VeloCloud Edge - Troubleshooting HA failover taking longer than expected.
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VeloCloud Edge - Troubleshooting HA failover taking longer than expected.

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Article ID: 383276

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Updated On:

Products

VMware VeloCloud SD-WAN

Issue/Introduction

At times the customer would complain that failover is taking longer than expected, this document discusses how to troubleshoot the issue and resolve it.

Environment

Customer environment containing HA.

Cause

Could be caused by multiple factors, could be an issue with the communication between the edges or a hardware issue.

Issue could also be due to something else depending on the logs.

Resolution

-Ask the partner/customer how the HA is connected, is it directly connected via the HA ports or are there any middle devices.

-Check and make sure that the speed/duplex match on both GE1 interfaces of the edge.

-Take a rolling PCAP on both HA interfaces on the active and the standby edge and perform the failover then check the PCAPs to see the packets and to see how much time the failover took.

-Perform a failover from both GUI and by disconnecting the cables and note the time taken for both.

-Replace the cable between both HA ports.

-Generate a diagnostic bundle once triggering the failover and check the logs.