How to collect manually logs from TCA manager and TCA control plane
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How to collect manually logs from TCA manager and TCA control plane

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Article ID: 383209

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Updated On:

Products

VMware Telco Cloud Automation

Issue/Introduction

If you are unable to log in to the TCA Manager or Control Plane (CP) and cannot collect logs from the virtual machine (VM), please refer to the steps outlined in this article.

Environment

3.x

Cause

Unable to Log in to TCA Manager or CP using GUI

Resolution

 

  • Use an SSH client and connect to the TCA Manager as the admin user
  • Once logged in as admin, switch to the root user running su -
  • Change to the /tmp directory:
    cd /tmp
  • Run the script:
    tar -czvf "$(hostname)_logs.tar.gz" /var/log /logs 2>/dev/null
    Use scp to download the log archive and script to your local machine and upload the files to the support case.