Xflow services are not starting at first attempt
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Xflow services are not starting at first attempt

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Article ID: 383081

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Updated On:

Products

CA Service Desk Manager

Issue/Introduction

Xflow services fail to start with one attempt, on starting again the services are started successfully.

Environment

Service Desk Manager 17.4

Cause

Incorrect entries in the DB.

Resolution

In the table l1_admin_general_config, there were entries of the old hostname. After updating it with the right values the Xflow services started successfully on the first attempt.