In XFLOW the CI search is failing to redirect to classic SDM interface after clicking on CI.
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In XFLOW the CI search is failing to redirect to classic SDM interface after clicking on CI.

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Article ID: 383080

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Updated On:

Products

CA Service Management - Service Desk Manager

Issue/Introduction

When we search for a CI within XFLOW and click on it, a new TAB opens with the XFLOW homepage instead of redirecting to the classic view of CI detail form.

Environment

Service Desk Manager 17.4

Cause

Incorrect hostname in casm.conf file.

Resolution

The issue was due incorrect hostname in casm.conf under C:\Program Files\CA\xFlow\APPS\Services\incidentmicroservice-17.0.479\public\conf. After correcting the incorrect value the CI was successfully redirected to the classic interface.