Unable to open Data aggregator dcdebug page in CA Performance Management (CAPM)
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Article ID: 38308
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Updated On:
Products
CA Infrastructure Management
CA Performance Management - Usage and Administration
DX NetOps
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Issue/Introduction
Data Aggregator’s (DA) dcdebug page is not opening
Environment
CAPM 3.x DX NetOps CAPM 20.2 or later
Cause
DA Services sometimes fails to respond to requests on 8581 port due to internal services issue.
Resolution
Try the following steps to resolve this:
Login to the command line of the DA machine
Stop DA services with below commandservice dadaemon stop
Backup the Apache-Karaf data folder. By default, this is located under:/opt/IMDataAggregator/apache-karaf-<VERSION> /data
So, for example:
mv /opt/IMDataAggregator/apache-karaf-4.3.3/data /opt/IMDataAggregator/apache-karaf-4.3.3/data_old
Delete the data folder.rm –rf /opt/IMDataAggregator/apache-karaf-4.3.3/data
Start DA Servicesservice dadaemon start
Wait for 10 to 15 mins and dcdebug page should open good.
Additional Information
If the problem still persists after running above commands or if you face any additional problems during above commands, please contact Broadcom Support.
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