License health status showing as "Disconnected" in Aria Lifecycle manager
search cancel

License health status showing as "Disconnected" in Aria Lifecycle manager

book

Article ID: 383075

calendar_today

Updated On:

Products

VMware Aria Suite

Issue/Introduction

License health status showing as "Disconnected" when we Navigate to the Aria Suite Lifecycle portal -> Locker-> Licenses.

Environment

VMware Aria Suite Lifecycle 8.10.x
VMware Aria Suite Lifecycle 8.12.x
VMware Aria Suite Lifecycle 8.14.x
VMware Aria Suite Lifecycle 8.16.x

Cause

  • The connectivity status of the license corresponds to Aria Lifecycle manager being able to validate the license with VMware Aria Subscription Manager.
  • This is an expected behavior as VMware Aria Subscription Manager will no longer in use.

Resolution

  • The disconnected status can be ignored as long as the License is not expired, valid and the Health status shows green tick in license details page as shown below.



  • To fix this alert, please upgrade VMware Aria Suite Lifecycle to 8.18 version.
  • Following an upgrade to VMware Aria Suite Lifecycle 8.18, newly added license keys within the locker will be automatically appear 'Connected.' This status will persist unless the license is determined to be invalid or expired.



Additional Information

  • If a license was added into the VMware Aria Suite Lifecycle Locker prior upgrading to 8.18, was is marked 'Disconnected', We may still see the license marked as 'Disconnected' after upgrading VMware Aria Suite Lifecycle to 8.18. This is due to staleness held in the VMware Aria Suite Lifecycle database against the license. This can be fixed be removing the license key from locker and re-adding it to the locker.