TimeFrame not updated when drilling down Into a Chart in DX NetOps CA Performance Management (CAPM)
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TimeFrame not updated when drilling down Into a Chart in DX NetOps CA Performance Management (CAPM)

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Article ID: 382909

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Updated On:

Products

Network Observability CA Performance Management

Issue/Introduction

The time selector control does at times not correctly show that selected time window that is applied.

But when going past 7 days and then drilling down into the data, and apply that to the dashboard, the timeframe doesn't change to reflect that.

Note the time in the top right, vs the time in the chart:

Environment

DX NetOps CAPM 23.3.x

Cause

The time selector control does at times not correctly show that selected time window that is applied.

The issue is "Apply To Dashboard" (when you zoom in on a chart" isn't applying the time range to the dashboard). This was a defect that was fixed in 24.3.1.

Resolution

This should now behave as expected with the most recent releases (24.3.1 or later); as that control has been revamped with new UI architecture.