Issue receiving webhook alerts from Tanzu Platform (Wavefront) to Internal alert notification system
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Issue receiving webhook alerts from Tanzu Platform (Wavefront) to Internal alert notification system

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Article ID: 382903

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Updated On:

Products

Aria Operations for Applications Wavefront by VMware DX OpenExplore Observability

Issue/Introduction

Not receiving webhook alerts, https://www.example.com/v1/alert?client=wavefront. Pagerduty and email alerts successfully received.

Cause

Firewall rules incomplete, missing some or all needed IPs for allowlists.

Resolution

Step 1 Using the steps mentioned in Create and Manage Custom Alert Targets Section: Test a Custom Alert Target.

Generate a test Alert and at the same time have your Network team verify if they are seeing inbound traffic from Wavefront.

 

Step 2 Create a test (webhook) Alert Target to test delivery of Alert message outside your company environment. 

Example Google Chat, Slack Chat use webhook. 

Additional Information

If you are not seeing inbound traffic and suspect Firewall Rules may be blocking Alert Traffic, please open a support ticket with Broadcom Support.