Ghost Solution Suite remote console error connecting to database
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Ghost Solution Suite remote console error connecting to database

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Article ID: 382891

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Updated On:

Products

Ghost Solution Suite

Issue/Introduction

Ghost Solution Suite remote console install is successful but fails to connect or find the database when launching the remote console

Environment

Ghost Solution Suite 3.x

Cause

The Ghost Solution Suite database server is not listening on port 1433 and appears to be configured for dynamic port

Resolution

Log in to the SQL Server configured for GSS using an account with full administrator rights

Open SQL Server Configuration Manager, expand SQL Server Network Configuration, and select 'Protocols for MSSQLSERVER'

Ensure TCP/IP Protocol is 'Enabled', right click TCP/IP and select 'Properties'

Select the 'IP Addresses' tab and change 'TCP Port' to 1433 for any/all 'Active' IPx sections

Make sure each 'TCP Dynamic Ports' field is blank to disable Dynamic ports

Log on to the remote console computer with an account that has rights to the GSS eXpress DB and open ODBC Data Source Administrator (32-bit)

Configure ODBC with settings from the following Techdocs article:
Connecting to another Ghost Solution Suite server

Ensure the ODBC entry is configured to connect to the GSS DB on port 1433 (client configuration settings)

Launch the GSS remote console. If further issues are seen, contact support