Log Assist for Skyline Health Diagnostics (SHD) - Connection to Support Case Server Failed.
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Log Assist for Skyline Health Diagnostics (SHD) - Connection to Support Case Server Failed.

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Article ID: 382858

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

Log Assist in Skyline Health Diagnostics (SHD) allows you to transfer a support bundle to Broadcom Support for the purposes of troubleshooting an open Support Case. Log Assist streamlines the process of manually gathering and uploading a support bundle used by VMware Technical Support Engineers (TSEs) to help solve customer technical issues.

Log Assist can fail with the following errors. 

  1. SFTP login successful. Path not found for Site Number and Case ID. Please crosscheck Site Number and Case ID
  2. SFTP Login failed. Please verify username/password or firewall configuration. 

Issue 1: After providing Support case details like :- “Broadcom User Name”, “Broadcom password”, “Party Site Number” and “​​Support Case ID” and clicking “CONNECT”  button result in failure with message.

Check the site ID and case number in Wolken and enter them into SHD. Please note that Wolken Site IDs are a minimum of 7 characters in length. Please add the number 0 at the beginning of your Site ID to meet this minimum. 


Issue 2: SFTP login failed. Issue comes if Username and password is not correct  or firewall or network configuration is not allowing  the SFTP connection to supportftp.broadcom.com

Environment

VMware SHD 4.0.7 and above

Cause

Issue 1: Below are the two possible reasons for this failure:

  1. The user does not have access to this site ID or case/folder in SFTP (in other words, this site ID/case does not belong to this user).
  2. The user has entered incorrect details.

 

Issue 2: Below are the three possible reasons for this failure:

  1. Entering the wrong credentials
  2. Unable to establish a connection
  3. The user does not have access to the SFTP server

Resolution

  1. SSH to shd machine using root and ssh password.
  2. Use SFTP CLI to make a connection to the server using the below command.
  • sftp <Broadcom User Name>@supportftp.broadcom.com

      3. And providing the password , when a password prompt appears. 

  • You should be able to login using SFTP cli.If not please cross check the username and password .

If you do not see the password prompt, most likely SHD is not able to make a SFTP connection to the remote server “supportftp.broadcom.com”. Please make necessary changes in the network firewall  to allow SFTP connection to supportftp.broadcom.com

Make sure you have a successful SFTP CLI login , then you can proceed to SHD Log assist Workflow .