HCX-NE : MON disabled tasks are stuck at 95% at destination side "Moving HA group hagroup-#### out of maintenance mode"
book
Article ID: 382818
calendar_today
Updated On:
Products
VMware Cloud on AWSVMware HCX
Issue/Introduction
NE appliances are in healthy state.
Issue is only reported when NE is in HA.
There is no data impact and the actual task was successful.
If MON enable/disable workflow is triggered, that's when the issue is observed.
You might not notice the problem on every segment, and it might appear sporadically on a few.
Following is the UI message observed from HCX 443 hybridity page, see below snippet.
Environment
VMware HCX HCX-VMC
Cause
The issue is purely cosmetic in nature where the status is not reflected correctly on the destination site of the stretched network.
Resolution
This will be fixed in upcoming HCX software release.
Note: If you believe you have encountered this issue and want the right status to be reflected on the HCX UI, please open a support case with Broadcom Support and refer to this KB article. For more information, see Creating and managing Broadcom support cases
Additional Information
In case if another such MON operation is triggered after DB update, we might end-up in similar scenario of incorrect status at target site.