User cannot download mail attachment when the file name is in non-Latin characters using Symantec DLP version 16.0.2 RU2
book
Article ID: 382705
calendar_today
Updated On:
Products
Data Loss Prevention Network Monitor and Prevent for Email and Web
Issue/Introduction
After upgrade to Symantec DLP version 16.0.2 RU2, user can't download incident attachment when its filename is written using a non-Latin alphabet (i.e. Cyrillic, Chinese, Arabic etc.).
If the filename is using a Latin alphabet, i.e. English, the user can download it with no error.
Environment
16.0.2 RU2
Cause
Related bug CRE-18122 - Unable to open an attachment that includes non-Latin characters from the Incident Snapshot page.
Resolution
Fix for CRE-18122 - Unable to open an attachment that includes non-Latin characters from the Incident Snapshot page, is made available from 16.0.2 RU2 Server Hotfix 1.
Applying 16.0.2 RU2 Server Hotfix 2 for Enforce and Detection Servers resolved this issue (which included this 16.0.2 RU2 HF1 server hotfix, rolled up into 16.0.2 RU2 HF2).
Note: Suggest to apply latest server hotfix in 16.0.2 RU2 series at time of writing to include this 16.0.2 RU2 HF1 server fix.
Review release notes taken from server hotfix zip file for instructions to apply server hotfix to enforce and detection servers.