Some advanced filters missing in incident reports.
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Some advanced filters missing in incident reports.

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Article ID: 382646

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Updated On:

Products

Data Loss Prevention Core Package

Issue/Introduction

When I navigate to 'all channels' I do not see some filter options such as “User Activity Type” for filtering and reporting on incidents. 

 

Cause

This is expected behavior and not all filters are available on the 'all channels' view. 

Resolution

See Advanced filter options for reports for full details on which filter is designed for which view.