ERROR: Unable to extract wall_id from the cert.pem file.
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ERROR: Unable to extract wall_id from the cert.pem file.

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Article ID: 382580

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Updated On:

Products

Messaging Gateway

Issue/Introduction

Immediately following installation of Messaging Gateway 10.9.0 or later, the Brightmail Engine may generate multiple errors indicating that the "wall_id" cannot be extracted from the cert.pem file.

2024-11-21T05:57:53Z (ERROR:4512.2378490048): [10373] Unable to extract wall_id from the cert.pem file.
2024-11-21T11:29:56+05:30 (ERROR:1897.3417452736): [10373] Unable to extract wall_id from the cert.pem file.

Cause

The certificate used to authenticate the Messaging Gateway to the Broadcom datacenter is generated when the system is licensed. In some instances, the Brightmail Engine may attempt to determine the system's ID before that ID has been assigned at registration which generates an error.

Resolution

These errors may be safely ignored and will not longer be generated once the Messaging Gateway system is licensed.