Error "com.powerup.common.exception.CMBusinessException:" when trying to set new standards or policies within NCM
search cancel

Error "com.powerup.common.exception.CMBusinessException:" when trying to set new standards or policies within NCM

book

Article ID: 382570

calendar_today

Updated On:

Products

VMware Smart Assurance

Issue/Introduction

When an NCM user tries to set new standards or policies within NCM, the user receives the following error:

 

Environment

NCM 10.X

Cause

The error is the result of a mismatch in NCM versions between what version of NCM is installed on the AS and/or DS, and what version is installed as the NCM UI (the GUI installed locally for accessing the AS or DS). 

Resolution

You'll need to uninstall the NCM UI and re-install the NCM UI that matches the version on the AS/DS. 

 

Additional Information

NCM UI installer is part of the ISO file. Once you extract this ISO for Linux file, you can find NCM_UI folder. Inside windows folder, you can find the NCM UI windows installer.