User unable to load queue filter
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User unable to load queue filter

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Article ID: 382555

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Updated On:

Products

DX OI SaaS

Issue/Introduction

We have a user who is unable to completely load the queue/filter when logging into DX OI.  The user has tried clearing the cookies, cache, rebooting, different browser, etc., but the issue persists.  Just spins and never fully loads.  

 

Environment

DX Operational Intelligence SaaS

Cause

Release v24.11.1 was pushed in November.

Resolution

Broadcom has fixed the problem.

The user is now able to see 'All Access' option and 'Your Application APM'