SEP 14.3 RU5 causes RDP and other systems to hang on Exchange Servers
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Article ID: 382441
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Updated On:
Products
Endpoint Security Complete
Issue/Introduction
With the SEP 14.3 RU5 client, RDP sessions and other remote access (VMWare console) become unresponsive when SEP is active on Exchange Servers
Cause
This is caused by a known issue with ccSetting driver, which is taking time to commit transactions.
Resolution
This issue is fixed in 14.3 RU8 or later.
To work around the issue, add the following exception to SEPM:
- File Exception
- Path: c:\windows\system32\smss.exe
- Check all protection options and set the scan type of all
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