CA SSO/Siteminder ERP Agent compatibility with Session-linker.

book

Article ID: 38239

calendar_today

Updated On:

Products

CA Single Sign On Secure Proxy Server (SiteMinder) AXIOMATICS POLICY SERVER CA Single Sign On SOA Security Manager (SiteMinder) CA Single Sign-On

Issue/Introduction

Question

----------------

Is ERP Agent 5.6 and 12.0 are compatible with Session Linker 12.52?

Answer:

--------------

Actually SessionLinker does not have any impact on ERP.  It runs independently and its only compatibility is with the Web Server for the web server side, and the policy server for the active response component.  The version of sessionlinker to use should be determined by the SessionLinker support matrix alone.

Environment

Release: ESPSTM99000-12.51-Single Sign On-Extended Support Plus
Component: