Issue:
Receive browser error when launching the AdvantEDGE View UI
Environment:
eHealth 6.3.1.06
Cause:
Call "Service Availability" message error:
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator at [no address given] to inform them of the time this error occurred, and the actions you performed just before this error.
More information about this error may be available in the server error log.
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Apache/2.4.3 (Win32) mod_jk/1.2.37 Server at V320P006 Port 80
Resolution:
Reinstall AdvantEDGE View:
a) cd into the aview directory on the AdvantEDGE View CD:
on D:/CA_eHealth_63106_Windows2008_32bit\eHealth\aview
b) run the installation:
InstallAviewNT.exe
Installation message “Installing AdvantEDGE View for eHealth.”
c) Rrecycle eHealth Tomcat63 service
Additional Information:
As reference see the old Document ID: TEC515123