Problem:
After completing a new install of CA InterTest batch R 9.1 the client starts the batch link facility using the common service utility program CAIRIM and receives error messages
CAS9140E - Init errors.
CSV003I REQUESTED MODULE CAVHINIT NOT FOUND
CSV028I ABEND806-04 JOBNAME=ÑAT035CA STEPNAME=CAIRIM
Environment:
Z/OS
Cause:
The CA InterTest batch Installation guide contained the wrong initialization card to start the batch link facility.
PRODUCT(CA InterTest Batch) VERSION(VHA0) INIT(CAVHINIT) PARM(SVC NUMBER)
Resolution:
The correct initialization card is
PRODUCT(CA InterTest Batch) VERSION(MR91) INIT(MR91INIT) PARM(220)
The documentation has been updated.