Activate ServiceNow Securlet using a different sysadmin
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Activate ServiceNow Securlet using a different sysadmin

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Article ID: 382169

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Updated On:

Products

CASB Securlet SAAS CASB Security Advanced CASB Security Premium CASB Security Standard

Issue/Introduction

You want to know if you can use a different CloudSOC sysadmin that have the different email address as the ServiceNow.

Cause

Sometime due to the segregation of duty requirement, you cannot use the “same” user for CloudSOC and ServiceNow to activate the Securlet. This means your CloudSOC sysadmin cannot have the same email address as the ServiceNow admin.

Resolution

You can activate the Securlet using a different CloudSOC sysadmin as long as you have already created another sysadmin with the email address matches with the ServiceNow admin you will be using to activate the Securlet. The process is:

  1. Create a CloudSOC sysadmin that has the same email as the ServiceNow admin
  2. Logout and log back in using a different CloudSOC sysadmin that has a different email address
  3. Proceed with the activation of the ServiceNow Securlet.