Applicaton user is testing our new installation of CA Easytrieve release 11.6 product and getting an 806 error on a CA Pan/SQL module. Are CA Pan/SQL modules part of the CA Easytrieve installation?

book

Article ID: 38213

calendar_today

Updated On:

Products

CA PanAudit Plus CA Easytrieve Report Generator CA PAN/SQL

Issue/Introduction

Question: 

Applicaton user is testing our new installation of CA Easytrieve release 11.6 product and getting an 806 error on a CA Pan/SQL module. Are CA Pan/SQL modules part of the CA Easytrieve installation?

Environment:  

CA Easytrieve release 11.6 as well as CA Pan/SQL 2.4C

Answer: 

You will need to install the CA Pan/SQL 2.4C product.  It is a separate product from CA Easytrieve Report Generator.

Please see the Download Center under Support Online for this product:  CA Easytrieve Report Generator OPTION for DB2 - MVS.

Additional Information:

 

Please note that if you have CA Pan/SQL 2.4C installed and running with a prior release of CA Easytrieve, then that CA Pan/SQL release will work just fine with CA Easytrieve release 11.6.  Sometimes clients combine CA Pan/SQL modules with CA Easytrieve modules.  In this case, please check the CAILIB from the prior release for DQ* modules. 

Environment

Release: PSQLOR00200-2.4-Pan/SQL-for Oracle
Component: