Scans do not update the lastsuccessfulscandatetime registry key
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Scans do not update the lastsuccessfulscandatetime registry key

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Article ID: 381947

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection uses the LastSuccessfulScanDateTime registry key to record last successful scan completion

 [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\CurrentVersion\public-opstate]

Cause

This registry entry did not get updated when Full, Manual or Active Scan get Aborted.

Resolution

The LastSuccessfulScanDateTime registry key is used for Date and Time of last successful scan.  When the Full, Manual or Active Scan get aborted, it will not update the lastsuccessfulscandatetime registry key.  If the scan ran until completion, it will automatically update lastsuccessfulscandatetime registry key with completion time.

 

 List of Scan Aborted Reason

  • System reboot during the Scheduled scan
  • User Cancel Scan
  • User Pause/Stop scan