Error 116 Image Job is Failing to Start
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Error 116 Image Job is Failing to Start

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Article ID: 381933

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Updated On:

Products

Ghost Solution Suite

Issue/Introduction

You may notice that when you try to run your image job against your endpoint, the endpoint will boot into the automation environment, and then will not start imaging.  The job on the console eventually gives you an error 116.

Environment

Ghost Solution Suite 3.x

Cause

Duplicate computer created with differing MAC addresses.

Resolution

This issue has mostly been seen when using a USB Ethernet Network Adapter on Dell computers.  Dell has a feature called "MAC Address Pass-through".  More on this feature can be found here How to Determine the Pass-Through MAC Address on your Dell Laptop and Dock

What happens is the computer exists as a computer in the GSS console.  You will then send a job which requires the computer to boot into automation.  When this happens, the computer reports a new MAC address and therefore a second record is created for the computer.  Now the job you are trying to run never runs because of this.

You can try deleting both computer records, and possibly more, from the console completely.  Once done, you would manually need to boot the computer into automation without it connected to the GSS console via the DAgent in Windows.

The other likely option would be to either disable/enable the MAC Address Pass-through feature in the BIOS of the Dell computer.  

You can easily see if this situation exists by booting the computer into the operating system and waiting for it to connect to the console.  Record down the MAC address.  Now send the computer a job that requires it to boot into automation.  Once connected, you will see the computer show up again under new computers with a different MAC address.