How to set up a two factor authentication for portal access in Email Security.cloud
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How to set up a two factor authentication for portal access in Email Security.cloud

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Article ID: 381871

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Updated On:

Products

Email Security.cloud

Issue/Introduction

This document describes how to set up a two factor authentication for portal access in Email Security.cloud

Environment

Email Security.cloud

Cause

Instructions on setting up a two factor authentication for portal access in Email Security.cloud

Resolution

When you set up a two factor authentication, all of your portal users must enter a VIP Credential ID, in addition to the username and password, to log in to the portal. This significantly increases security.


Only one set of credentials per user is permitted. You cannot use different credentials (for example, VIP for Mobile
 and VIP Security Token) for a single user.


To ensure that you can continue to access the portal, set up your own VIP credential before you enable two factor authentication.


To enable two factor authentication :

  1. Select Administration > Access Control.
  2. In the Two Factor Authentication (2FA) section, click Activate.

Ensure Credential ID and update it to be as in your Symantec VIP:

  1. Select Administration > User Management.
  2. Select the user you wish to proceed with updating or adding Credential ID for.

Portal users are prompted to register their credentials with the service the first time they attempt to log in after you activate 2FA.


You can also increase portal security by restricting the range of IP addresses that can access the portal, and by setting policy options that force portal users to change their passwords regularly.