Is CA Librarian V4.4 compatible with Cobol 5.2? Do we need to apply any PTFs?

book

Article ID: 38173

calendar_today

Updated On:

Products

CA Librarian

Issue/Introduction

Question:

Is CA Librarian V4.4 compatible with Cobol 5.2? Do we need to apply any PTFs?

 

Answer:

There are no compatibility issues that exist between Librarian and COBOL 5.2.  

Librarian does not deal directly with the Cobol Compiler, so therefore there are no fixes or changes required.

 

 

Environment

Release: LIB-AM00200-4.4-CA-Librarian-Access Method
Component: