SEP Web and Cloud Access Protection is not functioning properly Error: 80010907
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Article ID: 381715
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Updated On:
Products
Endpoint Protection
Endpoint Security
Issue/Introduction
After upgrading a Symantec Endpoint Protection (SEP) agent which is using the Web and Cloud Access Protection feature you see the following message.
Web and Cloud Access is not functioning properly. Your protection definitions may be damaged or your production installation may be corrupt.
Click on Help > Troubleshoot > Web and Cloud Access Protection page displays the following error message
Error: 800109077
Environment
- Symantec Endpoint Protection
- WCAP feature
Cause
Web and Cloud Access Protection policy was corrupted when upgraded.
Resolution
To workaround this issue.
- Login to the SEPM and withdraw the WCAP policy from the group(s) which contain affected SEP agents.
- Delete the C:\ProgramData\Symantec WSS Agent folder
- Reassign the Web and Cloud Access Protection policy to the group(s) which contain affected SEP agents.
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