Error "Grid processing stopped since kafka cluster is not available" seen in Aria Operations for Networks
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Error "Grid processing stopped since kafka cluster is not available" seen in Aria Operations for Networks

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Article ID: 381656

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Updated On:

Products

VMware Aria Operations for Networks

Issue/Introduction

The error "Grid processing stopped since Kafka cluster is not available" is displayed on the System Health page of Aria Operations for Networks.

Refer to screenshot below from Aria Operations for Networks GUI:

Environment

Aria Operations for Networks 6.10.0
Aria Operations for Networks 6.11.0
Aria Operations for Networks 6.12.0

Cause

Grid processing stopped since kafka cluster is not available error appearing in the system health page under Aria Operations for Networks GUI even when Kafka service health is healthy.
No issues seen on the Kafka cluster and the error is not cleared though kafka service is healthy.

Resolution

This issue is fixed in Aria Operations for Networks 6.12.0 version. 

Workaround is available and support team needs to validate few things, see below:

 

  1. Verify that all services are healthy and running on all platform nodes by executing the following commands.

    Note: Access the platform node via SSH using the "support" user.

    ub
    ./run_all.sh sudo /home/ubuntu/check-service-health.sh -p -d


    Wait five minutes and then check the service status again to verify the uptime of the services to confirm that they are stable.

  2. Check the disk space on all platform nodes by executing the df -h command.
  3. Validate the system’s recommendations and requirements by referring to System Recommendations and Requirements.
  4. If all services are running and healthy and there are no disk space issues, reach out to Broadcom support with the details mentioned, along with the support bundles from the platform nodes, for further investigation. For more information, see Creating and managing Broadcom support cases.

Additional Information