HCX Alerts showing HCX Interconnect IX appliance status changed from up to down repeatedly
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HCX Alerts showing HCX Interconnect IX appliance status changed from up to down repeatedly

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Article ID: 381519

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Updated On:

Products

VMware Cloud on AWS

Issue/Introduction

Under the Administration > Alerts, you see several messages indicating that the IX appliance status changed from up to down

Under Infrastructure > Interconnect > Service Mesh > Appliances, the IX appliance Tunnel Status flaps between 'Unknown' and 'Up'

An SSH session from within the Manager CLI to the IX appliance ends at the same intervals as the Alert down status.

Curl shows intermittent connectivity that aligns with the tunnel status being up or down. To confirm this:

- Retrieve the IX management IP from the from Interconnect > Service Mesh > Appliances.

- From the HCX manager admin shell, run a curl to the IX appliance management IP to check port 9443

admin@hcx [~] curl -vk <IX Management IP>:9443

 

Environment

HCX 4.x

Cause

The HCX Manager is unable to maintain a management connection to the IX appliance on port 9443.

This can be due to port 9443 being blocked or a duplicate IP on the network.

 

Resolution

Ensure that all involved firewalls allow port 9443 traffic between the HCX manager and IX appliance.

Ensure that the IP addresses used by the IX appliance are not duplicated by other devices.