SD Jobs Status are not updated
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SD Jobs Status are not updated

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Article ID: 381467

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Updated On:

Products

CA Client Automation - IT Client Manager CA Client Automation

Issue/Introduction

SD Jobs Status are not updated and remain in status "Running", "Job Execution Ordered" or "Job Execution Staged"

Environment

Client Automation - All Versions

Cause

This problem could be caused by very high number of CAM messages received by Domain Manager for SD Job status

Resolution

Number of CAM messages related to SD Jobs and SD Job Container status could be decreased by updating 2 parameters in configuration policy applied on the Domain Manager and Scalability Server.

  1. By default Scalability Servers are not using Bulk Update mode to report the SD Status. This could generate a lot of messages and could cause problems in update of SD Job status if there are a lot of computers and SD Jobs.

    Update the configuration policy applied on the scalability servers like this :

    DSM/Software Delivery/Scalability Server/Bulk Update: Run in bulk update mode = True



    With this settings, the Scalability Servers will send the SD Job status every 5 minutes.


  2. To divide by 2 the number of messages that TaskMan sends to the remote DSM Explorer for SD Job Container status, update the configuration policy applied on Domain Manager like this :

    DSM/Software Delivery/Manager/Task: Disable running state transition notifications = 1