No records are present in the Cloud Web Isolation activity log window
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No records are present in the Cloud Web Isolation activity log window

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Article ID: 381458

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Updated On:

Products

Web Isolation Cloud

Issue/Introduction

Going to Threat Isolation Management "Reports -> Activity Logs":

There are no records. The tab is blank.

Cause

Log forwarding has been enabled but it is not working

Resolution

When the log forwarding configuration has invalid settings (such as wrong keys/permissions for S3 bucket push or an inaccessible Kafka server), the local Activity Logs are not presented.
If this issue occurs, disable log forwarding while you investigate the misconfiguration.

Refer to Web Isolation admin manual "Limitations" chapter.