[vLCR] The ransomware security cloud workload appliance in recovery SDDC Recovery SDDC is not reachable
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[vLCR] The ransomware security cloud workload appliance in recovery SDDC Recovery SDDC is not reachable

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Article ID: 381430

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Updated On:

Products

VMware Live Recovery

Issue/Introduction

VMware Live cyber recovery delpoyments configured with ransomware recovery may show below alert

! The ransomware security cloud workload appliance in recovery SDDC Recovery SDDC is not reachable.

Impact/Risk: 

 This will affect connectivity to recovery SDDC and also impact the ability to install CB sensors during Ransomware Recovery plan execution.

Environment

VMware Live Cyber recovery 7.27.4.0 and earlier versions. 

Cause

Deployments running past 90 days, Carbon Black CWP Appliance will have admin and root password that will expire and will not reset automatically for security reasons. 

Resolution

To resolve this issue,

1) Go to Recovery SDDC’s vCenter.

2) Go to “Host & Clusters” view.

3) Find the “CyberRecovery-CWP-Appliance” and perform VM operation of “Power-Off”/”GuestOS Shutdown”.

4) Delete the Virtual machines from Disk.

5) Wait for ~5 minutes for VLCR Orchestrator to automatically deploy a new Carbon Black appliance. 

6) After the appliance is successfully deployed and the Recovery SDDC status is set to green, you may retry Ransomware Recovery Plan workflow.