Progress-DataDirect-Connect64_for_ODBC_71 failing to install due to license key
search cancel

Progress-DataDirect-Connect64_for_ODBC_71 failing to install due to license key

book

Article ID: 381428

calendar_today

Updated On:

Products

VMware Tanzu Greenplum

Issue/Introduction

Customer was installing downloaded driver:
PROGRESS_DATADIRECT_CONNECT64_ODBC_7.1.6+7.16.445.HOTFIX_LINUX_64

  • The License Key WORKS in our lab and even works on fresh installations on the customer environment.
    Cent OS and RHEL release 8.8 work with no issue..

  • Previous production installation on RHEL release 8.6 fails

  • Removed the existing directories per the documentation and still it fails.

===============================================================================

Install Type

------------

 

Choose the type of installation you want to perform:

 

->1- Evaluation Installation

2- OEM/Licensed Installation

 

ENTER THE NUMBER FOR YOUR CHOICE, OR PRESS <ENTER> TO ACCEPT THE DEFAULT:: 2

===============================================================================

License Information -------------------

 

Enter the Control #.

 

Enter space separated values for multiple Control

#(s): 77C2BCC3-654834A9-7D40E9A1-B2507904-AECA5E1B53F4DC95

 

Internal Error: Error/Driver return code not found.

Re-enter the Control #(s): 77C2BCC3-654834A9-7D40E9A1-B2507904-AECA5E1B53F4DC95

 

Internal Error: Error/Driver return code not found.

===============================================================================

 

Serial number : 1076681984 Key : 77C2BCC3-654834A9-7D40E9A1-B2507904-AECA5E1B53F4DC95

Environment

RHEL: 8.6
GPDB: 6.26.1
Package: PROGRESS_DATADIRECT_CONNECT64_ODBC_7.1.6+7.16.445.HOTFIX_LINUX_64

Cause

The cause has not yet been identified and Engineering continues to work with Progress to produce a fix

Resolution

Workaround as validated by Progress:

The same installer can be run on any other similar system then the installation directory packaged up and placed on the non-working system.