Remediating Aria Automation inventory sync when a root password change was executed outside of Aria Suite Lifecycle Manager
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Remediating Aria Automation inventory sync when a root password change was executed outside of Aria Suite Lifecycle Manager

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Article ID: 381421

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

If passwords have been rotated directly on Aria Automation nodes (outside of Aria Suite Lifecycle Manager), you will need to repair the connection between Aria Suite Lifecycle Manager and Aria Automation so you can continue managing the environment.

Environment

VMware Aria Automation 8.x

VMware Aria Suite Lifecycle Manager 8.x

Cause

Root password changes should be executed from Aria Suite Lifecycle Manager (See KB 322695).  In some cases you may have to update the root password outside of Lifecycle Manager (See KB 325916) but doing so can leave the old password as the root and SSH passwords for Aria Automation.

Resolution

Once the nodes have had their passwords reset, follow these steps:

  1. In Aria Suite Lifecycle Manager, create a new credential with the updated password.
  2. Perform an inventory sync.
  3. For each failure (initial connection and SSH connection), choose to retry and select the updated password.

Inventory should complete and you can now manage Aria Automation with Aria Suite Lifecycle Manager.