AuthHub SAML :Google Workspace: Getting 403 Error.
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AuthHub SAML :Google Workspace: Getting 403 Error.

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Article ID: 381367

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Updated On:

Products

CloudHealth

Issue/Introduction

After migrating to AuthHub SAML for Google Workspace, users are encountering a 403 error when attempting to log in to CloudHealth, as shown below:

 

Cause

This error indicates the incorrect configuration under Google Workspace. 

Resolution

Please follow the steps outlined in the document below. Ensure that the ASC URL and Entity ID are configured correctly in Google Workspace. Additionally, verify that the Sign-In Endpoint and Issuer are properly configured in CloudHealth.

https://docs.vmware.com/en/VMware-Tanzu-CloudHealth/SaaS/using-and-managing-vmware-tanzu-cloudhealth/GUID-migrating-to-authhub-authentication.html#how-to-migrate-to-authhub-google-workspace-4