Quarantine shows as Inactive after full backup restored to another Control Center.
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Quarantine shows as Inactive after full backup restored to another Control Center.

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Article ID: 381279

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Updated On:

Products

Messaging Gateway

Issue/Introduction

When full backup is restored to another Control Center the Quarantine status shows as Inactive. Attempting to activate the quarantine returns  "The host does not exit in quarantine_host table." error.

Environment

10.9.0

Cause

IP address for the quarantine is being overwritten by the database restore resulting quarantine_host table in the database containing incorrect IP address information for the quarantine server.

Resolution

This is a known issue which will be addressed in a future release. Please open a support case so that the underlying IP information can be corrected manually by a Broadcom support representative.