Quarantine shows as Inactive after full backup restored to another Control Center.
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Quarantine shows as Inactive after full backup restored to another Control Center.

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Article ID: 381279

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Updated On:

Products

Messaging Gateway

Issue/Introduction

When full backup is restored to another Control Center the Quarantine status shows as Inactive. Attempting to activate the quarantine returns  "The host does not exit in quarantine_host table." error.

Environment

10.9.0

Cause

IP address for the quarantine is being overwritten by the database restore resulting quarantine_host table in the database containing incorrect IP address information for the quarantine server.

Resolution

This issue occurs specifically when a full backup is used, as these backups are generally intended for restoration on the same system from which they were taken. Other backup types are not affected. We are currently reviewing the behavior of full backups, and this behavior may be subject to change in the future.

Should you need to restore a full backup to an appliance with a different IP address, you can work around this issue by changing the IP address of the Control Center after the backup has been restored. This action will reset the necessary IP data, including the Quarantine Host table data.