Up Time field not being updated
search cancel

Up Time field not being updated

book

Article ID: 381191

calendar_today

Updated On:

Products

CA Client Automation - IT Client Manager CA Client Automation

Issue/Introduction

When checking the value of Up Time field (under "System Status"), it has a large amount of hours, even though the machine has been turned off.

Environment

Client Automation 14.x

Cause

Some servers don't actually reboot the server, they have a Fast Boot (hibernate) enabled, which means machines are not really rebooted, they are just pun in hibernate mode.

Resolution

The OS also stores this information, and can be checked by running the following Powershell commands:

- systeminfo

- (get-date) – (gcim Win32_OperatingSystem).LastBootUpTime

- [math]::Floor(((get-date) - (gcim Win32_OperatingSystem).LastBootUpTime).TotalDays)

If the output of any of those values also show a high value, it confirms that the machine was actually not rebooted, it went to hibernate state.

Additional Information

This also applies when machines go to a sleep state instead of being turned off.