Error provisioning a CASB tenant "Securlet is not activated, because the domain name of the authorising user does not match the primary or secondary domains configured in CloudSOC"
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Error provisioning a CASB tenant "Securlet is not activated, because the domain name of the authorising user does not match the primary or secondary domains configured in CloudSOC"

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Article ID: 381181

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Updated On:

Products

CASB Securlet SAAS

Issue/Introduction

Error "Securlet is not activated, because the domain name of the authorising user does not match the primary or secondary domains configured in CloudSOC" occurs while provisioning a CASB tenant. 

The user is logged into CloudSOC as a sysadmin which has the same email as the account administrator with Global Administrator (GA) privileges in M365.

Environment

CASB Securlet SAAS\Office 365 Securlet 

Cause

The domain format for subdomain-my.sharepoint.com did not match the primary or secondary domains configured in CloudSOC.

Resolution

Configure subdomain-my.sharepoint.com to match the primary or secondary domains configured in CloudSOC. 

Refer to step 8 of PHASE 1—Activate a Single M365 Account in CloudSOC

The domain format is https://subdomain-my.sharepoint.com

If the M365 deployment does not use custom endpoints, you must know the account sub-domain. If you are uncertain what the domain is, perform the following steps:
1. Open your M365 Admin Center (https://portal.office.com).
2. Select Admin.
3. Select SharePoint.
4. Refer to the browser URL address bar and check the domain. The domain format is: https://subdomain-my.sharepoint.com. If you have more than one M365 domain, contact your CloudSOC representative to add the secondary domains.