Rego AWS - Some users do not receive emails from Clarity
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Rego AWS - Some users do not receive emails from Clarity

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Article ID: 381131

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Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

A few users suddenly do not receive any emails from Clarity, whilst everyone else does. The notification is being generated, and this happens for all emails from jobs, processes etc. 

Environment

Clarity on Rego AWS Hosting

Cause

The user email ID has been added to the suppression list

Resolution

  • Please raise a case with Broadcom Support or Rego Support as you typically do and request the user's email to be removed from the suppression list.
  • For more information on how and why this happened, consult Rego KB:  How the Suppression List Works