Email alerts are not being sent from the Monitoring Dashboard
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Email alerts are not being sent from the Monitoring Dashboard

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Article ID: 380992

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Updated On:

Products

CASB Securlet SAAS

Issue/Introduction

In CloudSOC -> Dashboard -> Monitoring Dashboard, it shows Securlets and the Connection Status. If the Status goes to Disconnected, an alert should be sent to Admins that are members of the access profiles that have rights to the Monitoring Dashboard and the Securlet. The alert emails are not being sent.

Cause

The alerts are currently disabled while utilization is assessed.

Resolution

Contact Symantec CloudSOC support to ask that alerts be turned on for your tenant.