What maintenance is needed in order for CA Easytrieve release 11.6 to be compatible with Cobol version 5.2?

book

Article ID: 38089

calendar_today

Updated On:

Products

CA PanAudit Plus CA Easytrieve Report Generator CA PAN/SQL

Issue/Introduction

Question: 

What maintenance is needed in order for CA Easytrieve release 11.6 to be compatible with COBOL version 5.2?

 

Environment:  

CA Easytrieve release 11.6 and COBOL version 5.2

 

Answer: 

We do have the following maintenance for COBOL version 5.x, but please note that none of these are specifically for COBOL 5.2:

RO86966, RO84600, RO82431, RO73486, RO71889, RO66665

 

Additional Information:

 

If you are upgrading from COBOL 5.1 to COBOL 5.2, then you most likely already have the above PTFs applied for CA Easytrieve release 11.6.

Environment

Release: EDBMSU00200-11.6-Easytrieve-Report Generator-Option for DB2-MSU
Component: