"Access to the content is restricted. Contact the administrator for future details" when trying to access Updates tab in vCenter 8.x
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"Access to the content is restricted. Contact the administrator for future details" when trying to access Updates tab in vCenter 8.x

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Article ID: 380819

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Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

1.  After upgrading the vCenter server to 8.0 update 1, an AD user logged in with "Administrator" privileges is not able to access the Updates tab.
2. The same works on vCenter server version 7.x.
3. The user is able to access the Updates tab only using the default SSO account.

Environment

VMware vCenter Server 8.0.1

Cause

The user with "Administrator" privilege no longer has the privileges over all the inventory elements, including the "Updates" tab.

Resolution

The resolution is to update the vCenter server to 8.0 Update 1c. The below workaround should be able to allow the AD user to access the Updates tab in vCenter server. 

1. Log in to the vCenter Server as SSO admin.
2. Navigate to the Administrator -> Single Sign ON -> Users and Groups -> Groups 
3. Add the user you wish to access the updates tab to the "SystemConfiguration.Administrators" group. 

However, please note that it is not recommended to add the AD user to the "SystemConfiguration.Administrators" group unless it is the need of the hour.