Message: "Symantec Add-in is working on that message" when sending an email using Outlook on a Mac endpoint
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Message: "Symantec Add-in is working on that message" when sending an email using Outlook on a Mac endpoint

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Article ID: 380700

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Updated On:

Products

Data Loss Prevention Endpoint Prevent Data Loss Prevention Data Loss Prevention Endpoint Suite

Issue/Introduction

When you send an email from MS Outlook, it is taking around 5 minutes for the message to be sent. 
It sits in the "Drafts" folder. 
When you open the message in the draft folder, it shows the message: "Symantec Add-in is working on that message".

Running the command "nslookup officeapp.endpoint.dlp.protect.symantec.com" fails to resolve the name.

Cause

The issue is a MacOS or third party software issue. 
Reason being that it gets resolved after clearing the DNS cache and restarting mDNSResponder. 
Both of the commands involved being Apple Developed software. 
Also, the current DLP Agent on MacOS has no components that modify the MacOS DNS stack and the current DLP Agent on MacOS does not include any Network Extension either.

Resolution

Run the following command to clear the DNS cache and restart the mDNSResponder:

sudo dscacheutil -flushcache; sudo killall -HUP mDNSResponder