Web Viewer - users can't log in
search cancel

Web Viewer - users can't log in

book

Article ID: 38069

calendar_today

Updated On:

Products

Output Management Document Viewer

Issue/Introduction

Issue/Problem/Symptoms: 

DRAS and CCITCP tasks are not responding to login attempts from Web Viewer and connect tests from CCIPC.

Environment:  

z/OS

Cause: 

A runaway application consumed all available CPU and because both DRAS and CCITCP were running with low priority (Service Class), they got no resources and could not process.

Resolution/Workaround:

1. Kill the runaway application

2. Set the service class for DRAS as high as allowable (high) and CCITCP as high as JES or SYSSTC.

Additional Information:

DRAS:
The CA DRAS task can be executed as a started task or a batch job. Depending on site-specific requirements, it is recommended that it be defined as a started task to ensure a higher dispatching priority and greater throughput. To run CA DRAS as a started task, the STC JCL must be copied into a system PROCLIB.

Note: Use the REGION=0M parameter in the JCL on the Job Card statement for the task, to allocate the maximum system default size.

CCI:
Set the dispatching priority for the tasks CCITCP, CCITCPGW, CCISSL, CCISSLGW, and CCILGR. These tasks all service multiple applications and tasks. Their dispatching priorities must be greater than or equal to the highest dispatching priority of any task requesting their services.

CCI Support recommends:
Run ENF and any CCI tasks in a service class close to or equal to JES. Generally this is SYSSTC but can be whatever the customer has defined. The purpose is to ensure it gets appropriate cpu cycles to handle work on behalf of other CA applications.

Environment

Release: OUTDRA00200-11.5-Output Management-Distributed Repository Access-System
Component: