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vSphere UI and VAMI Pages Fail to Load After VCSA 8.0 Upgrade — Stuck on "Loading…"
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Article ID: 380664
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Updated On:
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Products
VMware vCenter Server
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Issue/Introduction
vCenter Server update performed with no errors occurred. When attempting to access the VAMI, we see only the message "Loading..."
The issue happens only on some browsers, and VAMI can be accessed using other computers or browsers.
In certain cases, the vSphere Client web interface may also remain stuck on the "Loading..." screen.
In certain cases, vSphere Client web page gives -0 on the screen and the UI does not load up.
Environment
vCenter Server Appliance 8.0.x
VMware vCenter Server 8.0.x
Cause
Invalid browser version.
For instance:
Google Chrome on the old version prior to 90
Firefox on older version prior to ESR 115
Resolution
Upgrade the browser to a supported version following the guidelines of
System Requirements for the New vCenter Server Appliance
IF your Browser is at supported version, Try clearly your Browser cache.
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