Missing Datasource in CloudSOC Audit
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Missing Datasource in CloudSOC Audit

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Article ID: 380625

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Updated On:

Products

CASB Audit CASB Security Advanced CASB Security Premium CASB Security Standard

Issue/Introduction

You have uploaded a proxy/firewall log to CloudSOC Audit and it shows the log has been processed successfully, but you are experincing one of the folllowing issues:

  1.  You do not see the data source is listed in the "Select Data Source(s) list
  2. When you go to Audit \ Device Log, the data source name is black and do not have a hyperlink takes you to the Audit Summary page.
  3. You received the email Symantec Audit: New SaaS Audit Results Available email, but when clicking on the "View Results" Link from the email, you get the Selected Datasource is not available error.

Cause

This is becuase the destination URL/IP in the log do not match any SaaS services in records so no result can be displayed.

Resolution

The CloudSOC database catalogs thousands of cloud services. Please see the techdoc Search For Services to Compare for more detail.

The CloudSOC also has mechanisms to match IP addresses to the SaaS services even if the SaaS have different IP addresses for different regions or uses AWS/Azure infrastructure.

You can continue to upload new logs and once the results matches the Audit database, the results will be displayed in the Audit Summary page.