Aria Operations SAAS Cloud Service not accessible
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Aria Operations SAAS Cloud Service not accessible

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Article ID: 380621

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

You are receiving the the error message below:



Request Id: 8########-1##-4###-b##-b#########

Correlation Id: c######-c###-4###-8###-3########

Timestamp: 2024-10-10T14:12:32Z

Message: AADSTS700016: Application with identifier 'https://console.cloud.vmware.com/federation/t/[ORG]/broker/saml-sp-metadata/xml' was not found in the directory '[ORG]'. This can happen if the application has not been installed by the administrator of the tenant or consented to by any user in the tenant. You may have sent your authentication request to the wrong tenant.

Environment

Aria Operations SaaS

Cause

Configuration needs to be completed within Azure AD.

Resolution

Within Azure AD: Add a new replying party trust to existing SSO app.


Step 1: Open the existing application used for VMware SSO navigate to page as shown in diagram.

Step 2: Add the Entity ID and the response url shared over email as shown and save the application.  

Add these two URLs below and Replace <ORG_NAME> with your org name mentioned in the error message. Do not delete the existing Entity ID and Reply URL already configured.

1. Entity ID. https://console.cloud.vmware.com/federation/t/<ORG_NAME> /broker/saml-sp-metadata/xml

2. Reply URL https://console.cloud.vmware.com/federation/t/<ORG_NAME> /auth/response/saml in Azure.