HCX Site Pairing is down and shows deactivated
search cancel

HCX Site Pairing is down and shows deactivated

book

Article ID: 380553

calendar_today

Updated On:

Products

VMware HCX

Issue/Introduction

When upgrading to 4.9.1, you may have one or more site pairings show "Deactivated". Typically this is in hosted environments, like Microsoft, or AWS.

Environment

HCX 4.9.1

Cause

Possible Causes:

  1. API Generated Key is expired in Target vendor's Database.
  2. The target or source sides had an event that prevented the site pairing from reaching the activation servers for more than 14 days.
  3. Possible that the site-pairing is deactivated for some other reason on the back end.
  4. Vendor that generated the API Key sent a deactivation request at some previous date.
  5. Target or source side was rebuilt with different licensing then the other side

Resolution

Collect the following information:

  • Screenshots of the Error, name the files in such a way as to distinguish between source and target side.
  • Screenshots of the licensing status windows(source and target).
  • Text versions of the information in the screenshots.
  • Source and Destination logs, you may need to engage partner, or Broadcom to collect one side of those logs, depending on how your environment is set up.
  • API call logs regarding the API Key in question. Kindly engage the partner/Vendor to obtain this information.

If you believe you have encountered this issue, please open a support case with Broadcom Support and refer to this KB article. For more information, see Creating and managing Broadcom support cases.

Additional Information