Failed to sync data on replica devices. SRA command 'syncOnce' failed.
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Failed to sync data on replica devices. SRA command 'syncOnce' failed.

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Article ID: 380449

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Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

Symptoms:

    • From Site Recovery UI -> In Array Pair option: Array ping failed.Timed out(300sec) while waiting for SRA to complete discovery Array command.
    • Failed to sync data on replica devices. SRA command 'syncOnce' failed. 
    • "Replicate recent changes to recovery site" option is graded out when datastore is added.

Environment

Site Recovery Manager

Cause

The error message indicates that the SRA (Storage Replication Adapter) command syncOnce failed because the address of the storage array is unreachable. The error could mean that the storage array is down or the IP address entered is incorrect.

 

Resolution

To resolve the issue:

  1. Perform rescan of adapters on site recovery UI.
  2. Verify that the Storage Array is operational and can be pinged from the SRM appliance.
  3. Additionally, ensure that the Storage Array's IP address is accessible via the command-line interface.

If issue remains same, support ticket should be opened with the Storage Vendor to investigate the connectivity issue between the storage array and the Site Recovery Manager Appliance (SRA), as the vendor manages all aspects related to the SRA-attached storage.

Additional Information