Error: "Failed to sync data on replica devices. SRA command 'syncOnce' failed."
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Error: "Failed to sync data on replica devices. SRA command 'syncOnce' failed."

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Article ID: 380449

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Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

  • From Site Recovery UI -> In Array Pair option: Array ping failed.Timed out(300sec) while waiting for SRA to complete discovery Array command with error : "Failed to sync data on replica devices. SRA command 'syncOnce' failed" 

  • Test recovery might fail with this error :
    "Failed to sync data on replica devices. SRA command 'syncOnce' failed"

  • "Replicate recent changes to recovery site" option is graded out when datastore is added.

Environment

  • Site Recovery Manager 8.x
  • Live Site Recovery 9.x

Cause

The SRA syncOnce command may fail due to one or more of the following reasons:
  • Storage array is unreachable
  • Storage array IP address entered is incorrect
  • Replication issues on the storage array.

Resolution

  1. Perform rescan of adapters on site recovery UI.
  2. Verify that the Storage Array is operational and can be pinged from the SRM appliance.
  3. Additionally, ensure that the Storage Array's IP address is accessible via the command-line interface.

If the issue persists, a support ticket should be raised with the storage vendor to investigate the connectivity between the storage array and the Site Recovery Manager Appliance (SRA), as well as the current state of storage replications since the  the vendor manages all aspects related to the SRA-attached storage.

Additional Information